关于iOS9系统升级mobisage IOS SDK处理方案

尊敬的开发者:

由于iOS9引入新特性App Transport Security(ATS)要求App内访问网络必须使用HTTPS协议。目前,使用mobiSage iOS SDK将会在iOS9系统下无法正常运行,开发者在升级App版本时可以进行以下处理:

在xcode7工程配置info.plist文件中添加以下配置信任所有http服务:
1.   在Info.plist中添加NSAppTransportSecurity类型Dictionary。
2.   在NSAppTransportSecurity下添加NSAllowsArbitraryLoads类型Boolean,值设为YES。

若对以上说明有任何问题,请联系客服或商务,谢谢。
客服电话:01062662626-8294
客服QQ:1831455378

北京艾德思奇科技有限公司版权所有 京ICP备07035603号

Copyright© 2012 adSage All Rights Reserved